Avon Flyers Forum Home
http://www.avonflyers.ns.ca/cgi-bin/Forum/yabb2/YaBB.pl
Avon Radio Control Flyers Discussion Area >> RC Tips and Tricks >> Binding my new Indoor!!!
http://www.avonflyers.ns.ca/cgi-bin/Forum/yabb2/YaBB.pl?num=1506875746

Message started by Fingers on Oct 1st, 2017 at 12:35pm

Title: Binding my new Indoor!!!
Post by Fingers on Oct 1st, 2017 at 12:35pm
Using a Spectrum AR6115e Rx that was in my first Blue Foamy....Changed the name of the model in the Tx to match the new plane.   Tx is a 6i.
Plug the bind plug in the Rx, then plug the ESC, then plug the battery in. Orange light is on - solid; should be blinking ??
Turn on the Rx with the binding switch tripped - Orange light should go solid, but already is.
Remove the binding plug from Rx, orange light goes out....

I ass ume I'm doing something wrong (besides using the Rectum Spectrum radio...

Hints, tips, ideas (nope, already thought of that one),

Title: Re: Binding my new Indoor!!!
Post by Fingers on Oct 1st, 2017 at 3:13pm
Turns out, one of my new Hitec55 servos is bad. If it's plugged in the Rx will not bind! If I unplug it the Rx binds Ok.  If I then plug that same servo back in, the motor goes through the up stack/down stick routine, but the Rx doesn't bind.  >:(

Title: Re: Binding my new Indoor!!!
Post by al on Oct 2nd, 2017 at 9:18am
Yes, had that happen to a new plane I bought.  Nothing could make it bind until a friend found the bad servo.

Title: Re: Binding my new Indoor!!!
Post by Fingers on Oct 2nd, 2017 at 2:03pm
Yup. Just had the bad servo confirmed at MSC - new oneth on order... [smiley=tekst-toppie.gif]

Avon Flyers Forum Home Powered by YaBB 2.4!
YaBB Forum Software © 2000-2021. All Rights Reserved.