Welcome to our Forum, Guest.
If this is your first visit, be sure to check out the Help/FAQ - Frequently Asked Questions. You may have to Login or Register, before you can post: click the register link below to proceed. To start viewing messages, select the forum that you want to visit from the selection below.


Welcome to the Avon RC Flyer's Forum.


Random Quote: Experience: What you get when you don't get what you want.

Gallery Home Page
 
NEWS:
See our new field weather station!
  Home Avon Field Weather Field Wind Speed Field Orientation Weather Network Gallery Home Gallery Pictures MembersLoginRegisterAwardsQuizzesGuestbookContactHelp  
 
Page Index Toggle Pages: 1
Send Topic Print
Binding my new Indoor!!! (Read 428 times)
 
Fingers
YaBB Moderator
I still got all five!
Your a StarYour a StarYour a StarYour a StarYour a Star
Offline


Forum User

LastOn: Today
Join: Mar 22nd, 2010

Posts: 2,149
Reputation: 0

Dartmouth
Gender: male
Zodiac sign: Virgo
Awards: 3
Post 2Yr AwardAvon RC flyers MemberTop Poster Award

Mood:

Show the link to this post Binding my new Indoor!!!
Oct 1st, 2017 at 1:35pm
 
Using a Spectrum AR6115e Rx that was in my first Blue Foamy....Changed the name of the model in the Tx to match the new plane.   Tx is a 6i.
Plug the bind plug in the Rx, then plug the ESC, then plug the battery in. Orange light is on - solid; should be blinking ??
Turn on the Rx with the binding switch tripped - Orange light should go solid, but already is.
Remove the binding plug from Rx, orange light goes out....

I ass ume I'm doing something wrong (besides using the Rectum Spectrum radio...

Hints, tips, ideas (nope, already thought of that one),
Back to top
  

Karma is everything
 
IP Logged
 
Fingers
YaBB Moderator
I still got all five!
Your a StarYour a StarYour a StarYour a StarYour a Star
Offline


Forum User

LastOn: Today
Join: Mar 22nd, 2010

Posts: 2,149
Reputation: 0

Dartmouth
Gender: male
Zodiac sign: Virgo
Awards: 3
Post 2Yr AwardAvon RC flyers MemberTop Poster Award

Mood:

Show the link to this post Re: Binding my new Indoor!!!
Reply #1 - Oct 1st, 2017 at 4:13pm
 
Turns out, one of my new Hitec55 servos is bad. If it's plugged in the Rx will not bind! If I unplug it the Rx binds Ok.  If I then plug that same servo back in, the motor goes through the up stack/down stick routine, but the Rx doesn't bind.  Angry
Back to top
  

Karma is everything
 
IP Logged
 
al
3D Pilot
Your a StarYour a StarYour a Star
Offline


Forum User

LastOn: Yesterday
Join: Apr 26th, 2012

Posts: 205
Reputation: 0

Gender: male
Zodiac sign: Aries

Mood:

Show the link to this post Re: Binding my new Indoor!!!
Reply #2 - Oct 2nd, 2017 at 10:18am
 
Yes, had that happen to a new plane I bought.  Nothing could make it bind until a friend found the bad servo.
Back to top
  
 
IP Logged
 
Fingers
YaBB Moderator
I still got all five!
Your a StarYour a StarYour a StarYour a StarYour a Star
Offline


Forum User

LastOn: Today
Join: Mar 22nd, 2010

Posts: 2,149
Reputation: 0

Dartmouth
Gender: male
Zodiac sign: Virgo
Awards: 3
Post 2Yr AwardAvon RC flyers MemberTop Poster Award

Mood:

Show the link to this post Re: Binding my new Indoor!!!
Reply #3 - Oct 2nd, 2017 at 3:03pm
 
Yup. Just had the bad servo confirmed at MSC - new oneth on order... Smiley
Back to top
  

Karma is everything
 
IP Logged
 
Page Index Toggle Pages: 1
Facebook Twitter Google Digg del.icio.us reddit Linked in MySpace StumbleUpon Yahoo
Send Topic Print

Link to This Topic